oracle seguridad

Oracle publica un parche que cubre 88 vulnerabilidades críticas

El gigante de las bases de datos despliega una actualización masiva de seguridad para más de 30 productos. Muchas de las vulnerabilidades permitirían la ejecución de código remoto.

Oracle ha lanzado hoy una de sus mayores actualizaciones de seguridad para solucionar un total de 88 vulnerabilidades críticas, tal y como señala en un comunicado.

Estas vulnerabilidades afectan a más de 30 productos. Seis de ellas se encuentran en Oracle Database Server y la mitad permiten ejecutar código de forma remota sin necesidad de que el ciberdelincuente se autentique en el sistema.

Muchas de las vulnerabilidades encontradas permite la ejecución de código de forma remota

Por otro lado, Fusion Middleware cuenta con otras once vulnerabilidades. La mayoría de ellas (9) también permiten la ejecución de código de la misma forma que las anteriores. Más aún, algunos de estos agujeros de seguridad están situados con el máximo índice de peligrosidad.

Ninguno de los parches está dirigido a Java, ya que Oracle maneja un periodo de actualizaciones independiente. La última actualización lanzada en este apartado se produjo en febrero, aunque no incluyó la versión para Mac, trabajo que es responsabilidad de la propia Apple.

Precisamente la plataforma de los de Cupertino ha sido objetivo de ataque de dos troyanos, Flashback y SabPab, los cuales han afectado ya a más de 650.000 equipos.

Pablo Fernández
Autor: Pablo Fernández
Director editorial NetMediaEurope Spain & LATAM
Pablo Fernández Pablo Fernández Pablo Fernández Pablo Fernández

Ahora puedes leer los artículos de SiliconWeek en Google Currents: ¡Suscríbete!

NOVEDADES INTEL 2014

Descubra las últimas innovaciones, soluciones y las mejores prácticas para 2014 de Intel en esta Partner Zone especial con vídeos, documentos para descargar y un interesante estudio sobre el uso de las tabletas en la empresa. Entre ahora

Visite también el espacio Intel IT Center


Último comentario




0 respuestas a Oracle publica un parche que cubre 88 vulnerabilidades críticas

Deja un comentario

  • Los campos necesarios están marcados *,
    Tu dirección de correo electrónico no será publicada.

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>